axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Samisa Abeysinghe (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AXIS2C-553) axiom_element_get_first_child_with_qname method is not working as expected.
Date Fri, 23 Mar 2007 04:36:32 GMT

    [ https://issues.apache.org/jira/browse/AXIS2C-553?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12483396
] 

Samisa Abeysinghe commented on AXIS2C-553:
------------------------------------------

Can you please provide a code sample of what you are doing when you say using only the local
name.
I can have a look into that so that you would not have to change your code

> axiom_element_get_first_child_with_qname  method  is not working as expected.
> -----------------------------------------------------------------------------
>
>                 Key: AXIS2C-553
>                 URL: https://issues.apache.org/jira/browse/AXIS2C-553
>             Project: Axis2-C
>          Issue Type: Bug
>            Reporter: Manjula Peiris
>         Assigned To: Samisa Abeysinghe
>             Fix For: 1.0.0
>
>
> When we provide a qname to this method, where the qname is created by giving local name,
namespace ,and prefix the method returns NULL, Even when it shouldn't return NULL. But the
method returns correct results when i provide only the local name to create the qname.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-dev-help@ws.apache.org


Mime
View raw message