axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Malinda Kaushalye Kapuruge (JIRA)" <j...@apache.org>
Subject [jira] Created: (AXIS2C-238) Unexpected behavior when the value of an axiom_attribute is NULL
Date Thu, 31 Aug 2006 13:12:22 GMT
Unexpected behavior when the value of an axiom_attribute is NULL
----------------------------------------------------------------

                 Key: AXIS2C-238
                 URL: http://issues.apache.org/jira/browse/AXIS2C-238
             Project: Axis2-C
          Issue Type: Bug
          Components: xml/om
    Affects Versions: Current (Nightly)
         Environment: Linux, 
            Reporter: Malinda Kaushalye Kapuruge


While trying to create a new attribute node by calling axiom_attribute_create(), if the attribute
value is NULL. Then the parent element of the attribute node is showing unexpected results.

The expected behavior should be to insert an empty string for the attribute value.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-dev-help@ws.apache.org


Mime
View raw message