axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samisa Abeysinghe <samisa.abeysin...@gmail.com>
Subject Re: [Axis2] help required building
Date Thu, 13 Apr 2006 07:47:30 GMT
Hi Pete,
    To help you get over the problem for the time being, I packaged the 
source of the latest svn and posted it here: 
http://people.apache.org/~samisa/
    With this, you should be able to run the "./confugure; make; make 
install" triple and get it working.
    We will try and post the nighly builds in a regular place as soon as 
possible so that you would not run into build problems with auto tools.
Thanks,
Samisa...

Pete Robbins wrote:

>
>
> On 11/04/06, *Samisa Abeysinghe* <samisa.abeysinghe@gmail.com 
> <mailto:samisa.abeysinghe@gmail.com>> wrote:
>
>
>     We use automake 1.9.5, it is a real problem to support multiple
>     versions
>     of automake (infact it is almost impossible with my experiance
>     with Axis
>     C++)
>     If you could, please try to upgrade to automake 1.9.5.
>
>     Thnaks,
>     Samisa...
>
>  
> I updated to automake 1.9.5. I also had to update libtool to 1.5.22.
>  
> Now when running ./configure I get:
>  
> ./configure: line 19923: syntax error near unexpected token `LIBXML2,'
> ./configure: line 19923: `PKG_CHECK_MODULES(LIBXML2, libxml-2.0)'
>  
> I do have libxml2 installed.
>  
> Are there any other particular levels of automake/conf/libtool/??? 
> that I would need?
>  
> Cheers,
>
> -- 
> Pete



Mime
View raw message