axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nandika jayawardana <jayaw...@gmail.com>
Subject Re: [Axis2] axis2_om_constants.h or axis2_om.h
Date Mon, 12 Dec 2005 03:20:36 GMT
Hi,
yes , I think it should be axis2_om.h. I will rename it to axis2_om.h

thanks,
nandika


On 12/12/05, Samisa Abeysinghe <samisa.abeysinghe@gmail.com> wrote:
>
> Devs,
>     I would propose that we rename the header axis2_om_constants.h to
> axis2_om.h, in sync with our policy to have short file names.
>     e.g. The addressing constants are in axis2_addr.h
> Thnaks,
> Samisa...
>
> Path: include/axis2_om_constants.h
> Name: axis2_om_constants.h
> URL:
>
> https://svn.apache.org/repos/asf/webservices/axis2/trunk/c/include/axis2_om_constants.h
> Repository UUID: 13f79535-47bb-0310-9956-ffa450edef68
> Revision: 356096
> Node Kind: file
> Schedule: normal
> Last Changed Author: nandika
> Last Changed Rev: 355434
> Last Changed Date: 2005-12-09 16:13:22 +0600 (Fri, 09 Dec 2005)
> Text Last Updated: 2005-12-12 07:36:20 +0600 (Mon, 12 Dec 2005)
> Properties Last Updated: 2005-12-12 07:36:20 +0600 (Mon, 12 Dec 2005)
> Checksum: ad0f2a36d366260f870e2e149053dbbd
>
>

Mime
View raw message