axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Samisa Abeysinghe" <SAbeysin...@virtusa.com>
Subject RE: frustrating installation process...
Date Tue, 03 May 2005 11:29:50 GMT
Xerces is the only external dependency.
 
One thing is we have to revisit the docs and make them simpler. 
The other is, on server side, we have to look into fixing the logging
mechanism to log helpful errors so that users could have a look at the
error log and pinpoint the errors.
 
Samisa...
 
-----Original Message-----
From: John Hawkins [mailto:HAWKINSJ@uk.ibm.com] 
Sent: Tuesday, May 03, 2005 4:16 PM
To: axis-c-dev@ws.apache.org
Subject: Fw: frustrating installation process...
 

What can we do to stop people having issues with different or missing
libs? 


----- Forwarded by John Hawkins/UK/IBM on 03/05/2005 10:55 ----- 
"Christopher J. Campbell" <Chris.Campbell@AssetSmart.com> 
29/04/2005 19:15 
Please respond to
"Apache AXIS C User List"
To
"Apache AXIS C User List" <axis-c-user@ws.apache.org> 
cc
<bill@beansbox.com> 
Subject
RE: frustrating installation process...
 
 
 



Bill,

I had very similar errors at one point and it was helpful to start
apache with the -x argument to run in the foreground; then I saw the
actual problem, which was a missing or incorrect version of the xerces
parser library.

HTH,
                Chris


-----Original Message-----
From: So Hok Chun, Bill [mailto:bill@beansbox.com] 
Sent: Friday, April 29, 2005 10:55 AM
To: axis-c-user@ws.apache.org
Subject: frustrating installation process...

Dear All,

Spent quite a few nights to figure the Ant build problems... Finally,
got the binary compiled successfully...

So, I got the tar file of the compiled binary in the "zips" directory.

I extract the tar file and put it in /usr/local and rename it as
"axiscpp"

Then, follow the instruction in the included documentation in the
compiled package.

When I run sth like: http://localhost/axis

The system doesn't respond. The error log of apache shows (the actual
log is very long containing similar error messages as below):

[Sat Apr 30 01:21:25 2005] [notice] child pid 29213 exit signal Aborted
(6)
[Sat Apr 30 01:21:25 2005] [notice] child pid 29214 exit signal Aborted
(6)
[Sat Apr 30 01:21:25 2005] [notice] child pid 29217 exit signal Aborted
(6)
[Sat Apr 30 01:21:25 2005] [notice] child pid 29218 exit signal Aborted
(6)
[Sat Apr 30 01:21:25 2005] [notice] child pid 29219 exit signal Aborted
(6)
[Sat Apr 30 01:21:25 2005] [notice] child pid 29220 exit signal Aborted
(6)
terminate called after throwing an instance of
'axiscpp::AxisEngineException'
 what():  N7axiscpp19AxisEngineExceptionE

terminate called after throwing an instance of
'axiscpp::AxisEngineException'
 what():  N7axiscpp19AxisEngineExceptionE

What can I do to make Axis CPP run????

Please give me some hints...

Feeling frustrated...
Bill

Mime
View raw message