axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rangika Mendis" <rang...@opensource.lk>
Subject Re: Problem in building ANT in Windows
Date Fri, 08 Apr 2005 06:33:35 GMT
Hi Samisa,

I'm using JVM 1.4.1_01

Rangika
----- Original Message ----- 
From: "Samisa Abeysinghe" <SAbeysinghe@virtusa.com>
To: "Apache AXIS C Developers List" <axis-c-dev@ws.apache.org>
Sent: Friday, April 08, 2005 11:43 AM
Subject: RE: Problem in building ANT in Windows


> Hi Rangika,
> I am using JVM 1.4.2.x on Linux and JVM 1.5 on windows and see
> no problems.
> What is the JVM you are using?
> 
> Samisa...
> 
> -----Original Message-----
> From: Rangika Mendis [mailto:rangika@opensource.lk] 
> Sent: Friday, April 08, 2005 11:28 AM
> To: Apache AXIS C Developers List
> Subject: Re: Problem in building ANT in Windows
> 
> Hi All
> 
> The build process breaks in the following place
> 
> compileTransport:
> 
> compileAxisTransport:
> 
> buildVersionResource:
>    [delete] Deleting 2 files from C:\CHECKO~2\ws-axis\c\build
>      [copy] Copying 1 file to C:\CHECKO~2\ws-axis\c\build
> 
> BUILD FAILED
> C:\CHECKO~2\ws-axis\c\build.xml:231: The following error occurred while
> executing this
> C:\CHECKO~2\ws-axis\c\build.xml:220: The following error occurred while
> executing this
> C:\CHECKO~2\ws-axis\c\build.xml:147: The following error occurred while
> executing this
> C:\CHECKO~2\ws-axis\c\build\buildTransport.xml:22:
> java.lang.NullPointerException
> 
> Regards,
> Rangika
> ----- Original Message -----
> From: "Rangika Mendis" <rangika@opensource.lk>
> To: "Apache AXIS C Developers List" <axis-c-dev@ws.apache.org>
> Sent: Friday, April 08, 2005 11:15 AM
> Subject: Problem in building ANT in Windows
> 
> 
> > Hi All,
> >
> > I'm having a problem in building ANT in Windows.
> >
> > When I use ANT to build the WSDL2WS tool it works fine.
> > For eg:
> >
> > <checkout>/c/src/wsdl>ant
> >
> > But when I try to build in the following path it gives the following
> errors:
> >
> > <checkout>/c>ant
> >
> > Errors:-
> >
> > BUILD FAILED
> > C:\CHECKO~2\ws-axis\c\build.xml:231: The following error occurred
> while
> > executing this line:
> > C:\CHECKO~2\ws-axis\c\build.xml:220: The following error occurred
> while
> > executing this line:
> > C:\CHECKO~2\ws-axis\c\build.xml:147: The following error occurred
> while
> > executing this line:
> > C:\CHECKO~2\ws-axis\c\build\buildTransport.xml:22:
> > java.lang.NullPointerException
> >
> > Regards,
> > Rangika
> >
> >
> >
> >
> >
> 
> 
> 
> 
> 


Mime
View raw message