axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Hawkins (JIRA)" <axis-c-...@ws.apache.org>
Subject [jira] Resolved: (AXISCPP-394) Tests are not showing sigs on destruction
Date Tue, 01 Feb 2005 14:06:18 GMT
     [ http://issues.apache.org/jira/browse/AXISCPP-394?page=history ]
     
John Hawkins resolved AXISCPP-394:
----------------------------------

     Resolution: Fixed
    Fix Version: 1.5 Alpha

I think that I've fixed all of them by putting in a "TEST COMPLETE" line as the last thing
that happens in main.

> Tests are not showing sigs on destruction
> -----------------------------------------
>
>          Key: AXISCPP-394
>          URL: http://issues.apache.org/jira/browse/AXISCPP-394
>      Project: Axis-C++
>         Type: Bug
>   Components: Test
>     Versions: 1.5 Alpha
>     Reporter: John Hawkins
>     Priority: Critical
>      Fix For: 1.5 Alpha

>
> Currently the test are actually failing with a seg fault in the destructors. But because
the 
> expected response is only showing the services response this is not being seen in the
results.
> I suggest that we put in a cout << "TEST-COMPLETE" string (or the like) as the
last thing each test client does. We also need to catch the segs faults and put them into
the output so we can capture at least the information that it faulted.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message