axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roshan Weerasuriya <ros...@opensource.lk>
Subject Re: Using xerces-c_2_6.dll instead of xerces-c_2_2_0.dll
Date Sun, 23 Jan 2005 07:10:01 GMT
hi,

You can ignoer (comment out using #) the following entries which are in
the "axiscpp.conf" if you use only the Axis C++ client:
LogPath:path_to_the_server_log
WSDDFilePath:path_to_the_server_wsdd

Roshan

On Sun, 2005-01-23 at 13:06, Roshan Weerasuriya wrote:
> hi Vince,
> 
> >Also where do u put the axiscpp.conf file for using the webservice
> >client.
> 
> You need the following if you use only the Axis C++ client.
> 
> The "axiscpp.conf" has to be in the path where your AXISCPP_DEPLOY
> enviroment points. And the "axiscpp.conf" needs to have the following
> entries and make sure you have the dll's (or so's in linux) which those
> entries point in correct places: (I am not sure which o/s you are
> working on but, For ex: in my linux mechine I have:)
> 
> ClientLogPath:/usr/local/axiscpp_deploy/log/AxisClientLog
> XMLParser:/usr/local/axiscpp_deploy/lib/libaxis_xmlparser.so
> Transport_http:/usr/local/axiscpp_deploy/lib/libaxis2_transport.so
> 
> or In windows:
> 
> ClientLogPath:d:\myfolder\AxisClientLog
> XMLParser:d:\myfolder\AxisXMLParser.dll
> Transport_http:d:\myfolder\AxisTransport2.dll
> 
> You will need the following dll's (or so's if you are in linux) in your
> mechine.
>  - AxisXMLParser.dll
>  - AxisTransport2.dll
> 
> Hope this might help you..
> 
> The available guide doesn't seperately specify how to use only the Axis
> C++ client. We have to add it....
> 
> Roshan
> 
> 
> On Sun, 2005-01-23 at 07:44, Jairam, Roopnaraine wrote:
> > I was wondering can I use xerces-c_2_6 with the lastest apache axis c.
> > It is always asking me for xerces-c_2_2_0.dll I would like to use 2.6.
> > Also where do u put the axiscpp.conf file for using the webservice
> > client. I built my client code to call the webservice and stuck the
> > axiscpp.conf in the same directory as the binary but it always gives
> > me the following Warning - The configuration file was not found
> > (/axiscpp.conf).
> >  
> > Appreciate any help.
> >  
> > Vince.
> 
> 


Mime
View raw message