axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From axis-c-...@ws.apache.org
Subject [jira] Closed: (AXISCPP-138) WSDL2WS tool is still putting '>' into the middle of labels
Date Fri, 15 Oct 2004 10:20:53 GMT
Message:

   The following issue has been closed.

   Resolver: John Hawkins
       Date: Fri, 15 Oct 2004 3:18 AM

Fixed - this is verified everytime we do a test run
---------------------------------------------------------------------
View the issue:
  http://issues.apache.org/jira/browse/AXISCPP-138

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: AXISCPP-138
    Summary: WSDL2WS tool is still putting '>' into the middle of labels
       Type: Bug

     Status: Closed
   Priority: Major
 Resolution: FIXED

    Project: Axis-C++
 Components: 
             WSDL processing
   Fix Fors:
             1.3 Beta

   Assignee: Samisa Abeysinghe
   Reporter: Fred Preston

    Created: Thu, 26 Aug 2004 4:18 AM
    Updated: Fri, 15 Oct 2004 3:18 AM
Environment: n/a

Description:
WSDL2WS tool is still putting '>' into the middle of labels. i.e.

WSDL
<complexType name="BenchBasicDataType">
  <sequence>
    :
  </sequence>
</complexType>

</complexType>
 <complexType name="BenchDataType">
  <sequence>
   <element name="count" type="xsd:int"/>
   <element maxOccurs="unbounded" name="infos" type="impl:BenchBasicDataType"/>
 </sequence>
</complexType>

Produces (note the '>' between 'Type' and 'infos'):
<BenchDataType>infos>
:
</BenchDataType>infos>


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message