axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Samisa Abeysinghe (JIRA)" <>
Subject [jira] Commented: (AXISCPP-98) Cannot load mod_axis2.dll on apache 2.0.36/win32
Date Thu, 28 Oct 2004 09:43:32 GMT
     [ ]
Samisa Abeysinghe commented on AXISCPP-98:

Has this problem been fixed?

Please try the latest 1.3 release and see if the problem persists.

> Cannot load mod_axis2.dll on apache 2.0.36/win32
> ------------------------------------------------
>          Key: AXISCPP-98
>          URL:
>      Project: Axis-C++
>         Type: Bug
>     Versions: 1.1 Final
>  Environment: OS - win 2k
> Apache - 2.0.36
> axis-c-1-1-1-win32 
>     Reporter: shah amish bansilal

> Hi,
> I have tried to load mod_axis2.dll on apahce 2.0.36/win2k and i got following error while
starting apache through apache -k start command or apache -X.
> C:\Program Files\Apache Group\Apache2\bin>apache -k start
> Syntax error on line 947 of C:/Program Files/Apache Group/Apache2/conf/httpd.conf:
> Cannot load C:\Program Files\Apache Group\Apache2\./modules/mod_axis2.dll into server:
The specified procedure could not be found.
> I have set environment variables and httpd.conf file modification as per your documentation.

> On the same server, I have tried to load our sample filter and it loads perfectly. 
> what procedure it is looking for? Is there something i missed to configure? Let me know
possible cause for error.
> Thanks,
> --Amish

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
If you want more information on JIRA, or have a bug to report see:

View raw message