axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From axis-c-...@ws.apache.org
Subject [jira] Closed: (AXISCPP-76) "?" in URL
Date Mon, 16 Aug 2004 11:31:20 GMT
Message:

   The following issue has been closed.

   Resolver: Samisa Abeysinghe
       Date: Mon, 16 Aug 2004 4:30 AM

This was fixed by Jean-Yves Baudy and was verified by Roshan.
---------------------------------------------------------------------
View the issue:
  http://issues.apache.org/jira/browse/AXISCPP-76

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: AXISCPP-76
    Summary: "?" in URL
       Type: Bug

     Status: Closed
   Priority: Blocker
 Resolution: FIXED

    Project: Axis-C++
 Components: 
             Transport (Client)
             Transport (Server)
   Fix Fors:
             1.1 Final
   Versions:
             1.1 Final

   Assignee: 
   Reporter: Samisa Abeysinghe

    Created: Thu, 29 Apr 2004 1:49 AM
    Updated: Mon, 16 Aug 2004 4:30 AM
Environment: All platforms

Description:
HTTP 1.1 POST is incorrect if URL contains a ? character. 


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message