avro-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tejas Patil <tej...@apache.org>
Subject compatibility across versions
Date Wed, 12 Jun 2013 05:41:29 GMT
Hi,

In Apache Gora, an upgradation of Avro dependency is in discussion.
Currently avro-1.3.3 is being used.

These are some proposed data stores that are been planned to be supported
along with their avro dependencies:
HBase 0.94.8 : avro-1.5.3
Oracle Nosql : avro-1.6.3
Voldemort : avro-1.4.0

Would upgrading to avro 1.6.3 work out well ?

Thanks,
Tejas

Mime
View raw message