avro-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rafer Hazen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AVRO-1459) 'gem install avro' does not work for version 1.7.6
Date Wed, 12 Mar 2014 22:30:43 GMT

    [ https://issues.apache.org/jira/browse/AVRO-1459?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13932550#comment-13932550
] 

Rafer Hazen commented on AVRO-1459:
-----------------------------------

+1 for this patch. We've had to apply this patch locally to use the the avro gem in JRuby
(for MRI we've been able to stay at the 1.7.5 patch level, which uses yajl, to avoid this
issue).

> 'gem install avro' does not work for version 1.7.6
> --------------------------------------------------
>
>                 Key: AVRO-1459
>                 URL: https://issues.apache.org/jira/browse/AVRO-1459
>             Project: Avro
>          Issue Type: Bug
>          Components: ruby
>    Affects Versions: 1.7.6
>            Reporter: Tomas Svarovsky
>             Fix For: 1.7.7
>
>         Attachments: AVRO-1459.patch
>
>
> When trying to install 'gem install avro' it fails with error "ERROR:  Could not find
a valid gem 'multi-json' (>= 0) in any repository" .
> This was introduced by AVRO-1063 where multi-json dependency was introduced. The correct
way of spelling that seems to be 'multi_json'.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message