avro-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Busbey (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AVRO-1459) 'gem install avro' does not work for version 1.7.6
Date Sat, 01 Mar 2014 04:18:19 GMT

     [ https://issues.apache.org/jira/browse/AVRO-1459?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sean Busbey updated AVRO-1459:
------------------------------

    Fix Version/s: 1.7.7

Unfortunately, I don't think the project currently has a primary Ruby maintainer. I believe
there was talk on AVRO-1063 about improving the gem building process. There's supposed to
be a follow on ticket; you should pitch in on that.

WRT this patch, +1 (non-binding) lgtm.

> 'gem install avro' does not work for version 1.7.6
> --------------------------------------------------
>
>                 Key: AVRO-1459
>                 URL: https://issues.apache.org/jira/browse/AVRO-1459
>             Project: Avro
>          Issue Type: Bug
>          Components: ruby
>    Affects Versions: 1.7.6
>            Reporter: Tomas Svarovsky
>             Fix For: 1.7.7
>
>         Attachments: AVRO-1459.patch
>
>
> When trying to install 'gem install avro' it fails with error "ERROR:  Could not find
a valid gem 'multi-json' (>= 0) in any repository" .
> This was introduced by AVRO-1063 where multi-json dependency was introduced. The correct
way of spelling that seems to be 'multi_json'.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message