avro-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tomas Svarovsky (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AVRO-1459) 'gem install avro' does not work for version 1.7.6
Date Sat, 15 Feb 2014 21:19:19 GMT
Tomas Svarovsky created AVRO-1459:
-------------------------------------

             Summary: 'gem install avro' does not work for version 1.7.6
                 Key: AVRO-1459
                 URL: https://issues.apache.org/jira/browse/AVRO-1459
             Project: Avro
          Issue Type: Bug
          Components: ruby
    Affects Versions: 1.7.6
            Reporter: Tomas Svarovsky


When trying to install 'gem install avro' it fails with error "ERROR:  Could not find a valid
gem 'multi-json' (>= 0) in any repository" .

This was introduced by AVRO-1063 where multi-json dependency was introduced. The correct way
of spelling that seems to be 'multi_json'.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message