avro-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Carey (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AVRO-734) Maven build could need a few plugin updates
Date Fri, 14 Jan 2011 18:33:07 GMT

    [ https://issues.apache.org/jira/browse/AVRO-734?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12981860#action_12981860
] 

Scott Carey commented on AVRO-734:
----------------------------------

I have been testing these changes as well recently.   This is trivial and will simplify the
review of other changes I'll be making to the java build in preparation for 1.5.0.

I have committed this.

> Maven build could need a few plugin updates
> -------------------------------------------
>
>                 Key: AVRO-734
>                 URL: https://issues.apache.org/jira/browse/AVRO-734
>             Project: Avro
>          Issue Type: Improvement
>          Components: java
>    Affects Versions: 1.5.0
>         Environment: Win7, JDK6, maven 3.0.2
>            Reporter: Holger Hoffstätte
>            Priority: Trivial
>             Fix For: 1.5.0
>
>         Attachments: compiler-pom.xml.patch, pom.xml.patch
>
>
> Some of the plugins used by default could need a bump to newer versions.
> According to mvn versions:display-plugin-updates this affects:
> maven-compiler-plugin
> maven-surefire-plugin
> paranamer-maven-plugin
> maven-jar-plugin
> I've been using the newer plugins in other projects without issue.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message