avro-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Banachowski (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AVRO-234) cleanup recent checkins
Date Sat, 21 Nov 2009 22:32:39 GMT

     [ https://issues.apache.org/jira/browse/AVRO-234?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Scott Banachowski updated AVRO-234:
-----------------------------------

    Status: Patch Available  (was: Open)

> cleanup recent checkins
> -----------------------
>
>                 Key: AVRO-234
>                 URL: https://issues.apache.org/jira/browse/AVRO-234
>             Project: Avro
>          Issue Type: Improvement
>          Components: c++
>            Reporter: Scott Banachowski
>         Attachments: AVRO-234.patch
>
>
> This is a patch to clean up some miscellaneous stuff:
> change the name of a class
> change a function argument from pointer to reference
> fix indenting on json printing for map and array
> call reserve() on vectors before pushing data to them

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message