avalon-phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel S. Haischt" <sirab...@gmx.net>
Subject AW: AW: EOB 0.75
Date Sat, 26 Oct 2002 15:51:52 GMT
i was refering to PocketPCs. i have a Sharp Zaurus running
Linux. that PocketPC comes with the JEODE VM that only
supports jdk1.1. allthough collections will be supported.

so it is not real jdk1.1 and not real jdk1.2 it is
Personal Java though.

there well be released a new Java VM spec for mobile devices
by Sun, called Personal Profile. that spec will support
jdk1.2. allthough i am not pretty sure whether that profile
will be 100% J2SE compliant.

regards

daniel s. haischt
--

> -----Urspr√ľngliche Nachricht-----
> Von: Paul Hammant [mailto:Paul_Hammant@yahoo.com]
> Gesendet: Samstag, 26. Oktober 2002 17:15
> An: Avalon-Phoenix Developers List
> Betreff: Re: AW: EOB 0.75
>
>
> Daniel,
>
> Well not unless I undo some the the Exception(msg, e) using stuff that
> arived in 1.4.
>
> Collections are used too.  I'll try to work out what can be done.
>
> Which is the JVM vendor?  You ae talking of the WinCE version from IBM?
>  I ask because Blackdown have a 1.4 version ready, but only for
> Linux OSs...
>
> - Paul
>
> >btw - would it be possible to run EOB on jdk1.1?
> >
> >i am thinking of running EOB on a XScale handheld,
> >thos handhelds only support jdk1.1 by now ..
> >
> >
>
>
> --
> To unsubscribe, e-mail:
> <mailto:avalon-phoenix-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:avalon-phoenix-dev-help@jakarta.apache.org>
>
>
>



--
To unsubscribe, e-mail:   <mailto:avalon-phoenix-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-phoenix-dev-help@jakarta.apache.org>


Mime
View raw message