avalon-phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mauro Talevi <mauro.tal...@aquilonia.org>
Subject Re: Phoenix XDoclet
Date Mon, 30 Sep 2002 12:37:30 GMT
Peter Donald wrote:

>Hmm - wierd. XDoclet requires Ant1.5 to work so could that be it? 
>
>The latest version also requires commons-logging to work - make sure thats in 
>your classpath.
>  
>

Yes - Ant 1.5 did the trick.  Unfortunately, I'm still using 1.4.1 
(among other things it is the version
integrated in Netbeans - which is quite handy - and I still have to see 
if I can plug in a newer version).  
I'd prefer to use qdox if it does not rely on Ant 1.5.

Thanks, Mauro



--
To unsubscribe, e-mail:   <mailto:avalon-phoenix-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-phoenix-dev-help@jakarta.apache.org>


Mime
View raw message