avalon-phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <pe...@apache.org>
Subject Re: question about using the xmlbundle component
Date Fri, 14 Jun 2002 08:41:52 GMT
At 11:25 AM 6/13/2002 +0300, you wrote:
>I am wondering what is the recommended approach for integrating the xmlbundle
>component in our application (Phoenix-based).
>The problem that we have right now is that declaring in the assembly file
>the block <block 
>class="org.apache.avalon.excalibur.xml.xslt.XSLTProcessor" 
>name="xslt-processor" />
>fails at Phoenix startup with the message
>Unable to create BlockInfo as are unable to locate resource
>"org/apache/avalon/excalibur/xml/xslt/XSLTProcessor.xinfo".
>Do I have to write an xinfo file and integrate it in the xmlbundle archive,

Essentially. See the phoenix website for a discussion on how to do this.

We are in the process of standardizing the metadata about components so in 
future it will hopefully will not be required. But this is not yet done ;)


Cheers,

Peter Donald
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
"Faced with the choice between changing one's mind,
and proving that there is no need to do so - almost
everyone gets busy on the proof."
              - John Kenneth Galbraith
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


--
To unsubscribe, e-mail:   <mailto:avalon-phoenix-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-phoenix-dev-help@jakarta.apache.org>


Mime
View raw message