avalon-phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10359] New: - Wrong url to blockinfo_1_0.dtd
Date Sun, 30 Jun 2002 13:51:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10359>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10359

Wrong url to blockinfo_1_0.dtd

           Summary: Wrong url to blockinfo_1_0.dtd
           Product: Avalon
           Version: 4.0a3
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Phoenix
        AssignedTo: avalon-phoenix-dev@jakarta.apache.org
        ReportedBy: patric@dobase.com


When I use component org.apache.avalon.phoenix.tools.xdoclet.PhoenixXDoclet to 
create all Class.xinfo in the new created file the DOCTYPE referens to DTD 
whill be 
-----------
<!DOCTYPE blockinfo PUBLIC "-//PHOENIX/Block Info DTD Version 1.0//EN"
                  "http://jakarta.apache.org/phoenix/blockinfo_1_0.dtd">
-----------

When I try to run Phoenix server I get error-message that tell me it will be 
an error on this URL.

When I go to URL in my webbrowser I get page "404 Page not found".

Where can I get the new referense to this DTD?

// Patric

--
To unsubscribe, e-mail:   <mailto:avalon-phoenix-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-phoenix-dev-help@jakarta.apache.org>


Mime
View raw message