avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@d-haven.org>
Subject Re: New Avalon site Look in the making.
Date Thu, 27 May 2004 19:52:47 GMT
Niclas Hedhman wrote:

> On Friday 28 May 2004 03:16, Niclas Hedhman wrote:
> 
>>On Friday 28 May 2004 03:07, Niclas Hedhman wrote:
>>
>>>I preview can now be found at;
>>>http://www.apache.org/~niclas/docs/index.html
>>
>>I just noticed that the last build I made, has a broken first page...
> 
> 
> Fixed. Copied the build to the wrong place.
> 
> Still one problem though.
> 
> The HTML documents are encoded as HTML, and for Mozilla this is fine when 
> reading from the local file system, but when browsing from the server, it 
> reports that the Document is in ISO-8859-1, and hence the &nbsp; is not 
> rendered correctly.
> 
> Does anyone know anything about this?

The site is rendered incorrectly:

       <p>Â </p>

       <p class="caption">
         <em><strong>"any sufficiently advanced technology is
         indistinguishable from magic"</strong></em><br/>
         Sir Arthur C Clarke
       </p>
       <p>Â </p>

As you can see, the &nbsp; is not in the document, but rendered
incorrectly in a resolved format.

You might have to embed it as &amp;nbsp; so after rendering you get
the desired '&nbsp;' that you want.

-- 

"Programming today is a race between software engineers striving to 
build bigger and better idiot-proof programs, and the Universe trying to 
produce bigger and better idiots. So far, the Universe is winning."
                 - Rich Cook


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@avalon.apache.org
For additional commands, e-mail: dev-help@avalon.apache.org


Mime
View raw message