avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam R. B. Jack" <aj...@trysybase.com>
Subject Re: [GUMP@brutus]: avalon-phoenix/avalon-phoenix-dependencies failed
Date Thu, 27 May 2004 12:36:19 GMT
> > get-mx4j:
> >     [mkdir] Created dir:
> > /usr/local/gump/public/workspace/avalon-phoenix/lib/repo/mx4j [get]
> > Getting:
http://telia.dl.sourceforge.net/sourceforge/mx4j/mx4j-1.1.1.tar.gz
> > [get] ....................................................
> >       [get] ....................................................
> >       [get] ....................................................
> >       [get] ....................................................
> > ---------------------------------------------
>
> I don't know if it hanged, the built timeout has been shortened or what is
> really happening here.

I am not aware of the time-out being changed, it is one hour. [I had a
feeling that Brutus was 'going slow' the other day. I'll check into that.]

BTW: Given that Gump (on Brutus) runs ant with build.sysclasspath set to
"only"

See:

    http://ant.apache.org/manual/sysclasspath.html

so only Gump's jars are used, and 'get' work like this (during a Gump build)
is a waste of resources.

regards,

Adam


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@avalon.apache.org
For additional commands, e-mail: dev-help@avalon.apache.org


Mime
View raw message