avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niclas Hedhman <nic...@hedhman.org>
Subject Re: WG: excalibur-pool bug? <max-threads>..</max-threads>
Date Sat, 10 Apr 2004 08:00:16 GMT
On Thursday 08 April 2004 22:42, Holger Faltinsky/Denic wrote:

> We are running Avalon phoenix 4.0.4 which is accompanied by
> excalibur-pool-1.0.jar and excalibur-thread-1.1.1.jar in a production
> environment. We are facing problems with the SoftResourceLimitingPool. 

> Question:
> -----------
> 1. Is this an known bug?
Perhaps :o(  
Maybe the ECM/Fortress gang (Berin, Carsten, Leo ?) can help out here.

> 2. Is 'excalibur-pool-1.2.jar' the recommended version?

It should. Carsten and Leo Sutic worked hard to make that release a few months 
ago, since a fair number of patches had been applied to the CVS over a full 
year.

> 3. When is the newer version 'excalibur-pool-2.0.jar' released (no cvs
> HEAD) and provided?

That should be a matter of weeks. 2.0 has very few code changes and are 
centered around removal of deprecated stuff, different structure and have 

> 4. Is there any project.xml (including junit) for excalibur-pool-1.2.jar?

Yes, in the CVS module avalon-excalibur/pool

> 5. Some guy told me something about excalibur-pool-1.1.jar, but I can't
> find. Is it recommended?

1.2 has a couple of patches in it from 1.1. Whether 1.1 and/or 1.2 contains 
the fix for what you are experiencing is beyond my knowledge.


Cheers
Niclas
-- 
+---------//-------------------+
|   http://www.bali.ac         |
|  http://niclas.hedhman.org   |
+------//----------------------+

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@avalon.apache.org
For additional commands, e-mail: dev-help@avalon.apache.org


Mime
View raw message