avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen McConnell <mcconn...@apache.org>
Subject Re: [Merlin] Maven Build of Composition was failing on my machine.
Date Tue, 02 Mar 2004 12:37:32 GMT
David Gray wrote:

> I downloaded the latest Merlin build but noticed that it was failing.
> 
> After some looking I think that the 
> avalon\merlin\composition\impl\project.xml file is missing a couple of 
> dependencies but as I have never had to look at maven before was no sure 
> about this. However, after these changes seemed to at least compile but 
> fails some of the jUnit tests. Perhaps someone could check my changes 
> and apply them if my understanding is correct
> 
> Waiting with anticipation.

David:

My build is fine - my guess is that you have not done a clean rebuild on 
repository. In fact there have been updates on meta, logging, repo, 
composition and activation.

Try building the the following projects in the order indicated:

   meta
   util
   repository
   logging
   merlin

After that all should be fine.

Steve.

-- 

|------------------------------------------------|
| Magic by Merlin                                |
| Production by Avalon                           |
|                                                |
| http://avalon.apache.org/merlin                |
| http://dpml.net/merlin/distributions/latest    |
|------------------------------------------------|

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@avalon.apache.org
For additional commands, e-mail: dev-help@avalon.apache.org


Mime
View raw message