avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen McConnell <mcconn...@apache.org>
Subject Re: [HELP] building docs in excalibur doesn't work
Date Wed, 03 Sep 2003 19:40:04 GMT

Carsten:

Have you considered migrating to maven and using the site generation 
facilities it provides?

Steve.


Carsten Ziegeler wrote:

>Hi,
>
>I'm just experiencing a strange problem. I try to build the docs
>for excalibur/store and only the first two documents are generated.
>The book.xml looks like this:
>
>  <menu label="About">
>    <menu-item href="index.html" label="Overview"/>
>    <menu-item href="mrustore.html" label="MRU Store"/>
>    <menu-item href="storejanitor.html" label="Janitor"/>
>  </menu>
>
>and only index.html and mrustore.html are build without any exceptions
>or errors or broken link reports. If I exchange the last two entries,
>then index.html and storejanitor.html is build without problems.
>But again the third entry not.
>
>Putting a link in index.html to storejanitor.html doesn't help either. Hmm.
>
>PS: I tried latest forrest as well as the latested tagged stable version.
>
>Carsten 
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: dev-unsubscribe@avalon.apache.org
>For additional commands, e-mail: dev-help@avalon.apache.org
>
>
>  
>

-- 

Stephen J. McConnell
mailto:mcconnell@apache.org

Sent via James running under Merlin as an NT service.
http://avalon.apache.org/sandbox/merlin




---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@avalon.apache.org
For additional commands, e-mail: dev-help@avalon.apache.org


Mime
View raw message