avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19892] - [CLI] Odd(Buggy?) handling of PARAMETERS_REQUIRED_2
Date Sun, 10 Aug 2003 14:27:58 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19892>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=19892

[CLI] Odd(Buggy?) handling of PARAMETERS_REQUIRED_2





------- Additional Comments From leo.sutic@inspireinfrastructure.com  2003-08-10 14:27 -------
This bug seems to have been largely forgotten by everyone involved. I can 
motivate the following:

  RESOLVED(WONTFIX): Bug or not, the package is deprecated, go use commons 
                     CLI instead.

  RESOLVED(WONTFIX): Bug or not, fixing it would change the way a stable
                     package works.

  RESOLVED(INVALID): It's not a bug, it's supposed to work that way.

So, what do we do, close it or fix it? I'm in no hurry to fix this non-critical 
bug in a deprecated package. jkb@stian.freeserve.co.uk - you reported this, do 
you have a patch or should we just drop this report?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@avalon.apache.org
For additional commands, e-mail: dev-help@avalon.apache.org


Mime
View raw message