avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tetsuya Kitahata <tetsuya.kitah...@nifty.com>
Subject Re: [PATCH] Re: http://avalon.apache.org/whoweare/index.html?
Date Fri, 06 Jun 2003 03:13:31 GMT
Peter,

Thank you for the explanation.

I think "broken link checks" on the avalon-site created by forrest
caused these kind of problems.
To avoid this, put "forrest.validate=false" in forrest.properties, 
I guess.
(I tried to build the avalon-site in my win env and took much times, so
I won't to do this again... but I succeeded in the process)

Sincerely,

-----------------------------------------------------
Tetsuya Kitahata --  Terra-International, Inc.
E-mail: tetsuya@apache.org


On Fri, 6 Jun 2003 13:00:11 +1000
(Subject: Re: [PATCH] Re: http://avalon.apache.org/whoweare/index.html?)
Peter Donald <peter@realityforge.org> wrote:

> On Fri, 6 Jun 2003 12:51 pm, Tetsuya Kitahata wrote:
> > I am not sure. But I once (10 days ago?) posted to this ML patches.
> > Ignored? Neglected? Wrong-Formatted?? ... I'm not sure.
> 
> The problem is that the files are generated and will be broken next time 
> someone regernerates the website which is why no one applied the patches.
> 
> -- 
> Cheers,
> 
> Peter Donald
> *----------------------------------------------------*
> | We must become the change we want to see. - Gandhi |
> *----------------------------------------------------*
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@avalon.apache.org
> For additional commands, e-mail: dev-help@avalon.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@avalon.apache.org
For additional commands, e-mail: dev-help@avalon.apache.org


Mime
View raw message