avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16746] - Merlin bootstrap fail with OS X
Date Tue, 04 Feb 2003 03:35:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16746>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16746

Merlin bootstrap fail with OS X





------- Additional Comments From david@simpledesign.com  2003-02-04 03:35 -------
I got this message while I was deploying the example blocks with all their default settings.
Other than that, everything worked fine. I am not really sure what you call "extension path",
but I am pretty sure all my locations were correctly resolved. I think the problem is neither
coming from my settings, neither from merlin bootstraping logic, but maybe more from the beta
JDK 1.4 on my machine and all the twist I have made for the last 6 months:) The stacktrace
location /BinaryCache/CoreAudioJava/CoreAudioJava-19.root~10/System/Library/Java/Extensions/CoreAudio.jardoesn't
map to any file on my machine (only the end part does: /System/Library/Java/Extensions/CoreAudio.jar).
To be honest, I have no idea on how to fix or track such a thing. As I said in my first message,
my opinion is that this behavior should not be fatal since I am able to run the example and
I am now looking forward to move my application.

---------------------------------------------------------------------
To unsubscribe, e-mail: avalon-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: avalon-dev-help@jakarta.apache.org


Mime
View raw message