avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen McConnell <mcconn...@apache.org>
Subject Re: [EXCALIBUR] Sourceresolve test case
Date Wed, 29 Jan 2003 16:43:10 GMT

I've just put in place a little workaround in the sourceresolve 
buildfile so that I can run the simple test case.  The test is now 
running and basically logs the information/questions I have about using it.

test:
    [echo] Performing Unit Tests
    [junit] Running org.apache.excalibur.source.SourceResolverImplTestCase
    [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 1.422 sec
    [junit] Testsuite: 
org.apache.excalibur.source.SourceResolverImplTestCase
    [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 1.422 sec
    [junit] ------------- Standard Output ---------------
    [junit] [DEBUG] resolver created - but is this correct ?
    [junit] [DEBUG] help me - need to setup a handler
    [junit] [DEBUG] help me - need to test source creation
    [junit] [DEBUG] help me - need to test source resolution
    [junit] ------------- ---------------- ---------------

    [junit] Testcase: testResolver took 0.141 sec

Cheers, Steve.

-- 

Stephen J. McConnell
mailto:mcconnell@apache.org
http://www.osm.net




---------------------------------------------------------------------
To unsubscribe, e-mail: avalon-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: avalon-dev-help@jakarta.apache.org


Mime
View raw message