avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen McConnell <mcconn...@apache.org>
Subject Re: manifest updates - dependencies - cornerstone - excalibur
Date Sun, 12 Jan 2003 01:10:00 GMT


Peter Donald wrote:

>On Sun, 12 Jan 2003 11:43, Stephen McConnell wrote:
>  
>
>>An immediate question I has is if the excalibur-pool package should be
>>updated to build against commons collections package (involving updates
>>of the build file and pool manifest)?  Secondly, I think we should up
>>the version of excalibur-thread from 1.0 to 1.1.
>>
>>Any thoughts?
>>    
>>
>
>Don't add dependencies as it will break certain deployment environments and 
>none of those packages are released so the versions mean nothing.
>

Sorry Pete but your going to have to give me a bunch more information. 
 There is
one deployment environment called the JVM which recognizes package 
depedencies. We
have a bunch of jar files with package dependencies that are not 
documented in the
manifest entries and should be updated to correctly reflect the real case.
As to other deployment environments - can you please provide the details 
of the
specific environment your referring to.

Steve.

-- 

Stephen J. McConnell
mailto:mcconnell@apache.org
http://www.osm.net




--
To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>


Mime
View raw message