avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leo Sutic" <leo.su...@inspireinfrastructure.com>
Subject RE: [A4:Proposal] Prior to 4.1.4 release....
Date Wed, 29 Jan 2003 22:03:09 GMT
Berin,

I'm sure that solves the problem of how to get rid of the Component
interface, but the problem the Cocoon people are having is this:

   If anyone has written any code for Cocoon, they get
   deprecation warnings.

   This makes Cocoon API seem unstable.

It doesn't matter whether there is an upgrade path, or if it
is a real simple one - it is about percieved stability.

I'm fine with your change to package.html - go ahead and commit it.

But, could you post the same thing to cocoon-dev and see if
it solves their problem?

/LS


---------------------------------------------------------------------
To unsubscribe, e-mail: avalon-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: avalon-dev-help@jakarta.apache.org


Mime
View raw message