avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <pe...@apache.org>
Subject Re: Version of Ant
Date Sun, 11 Aug 2002 11:17:10 GMT
On Sun, 11 Aug 2002 20:20, Paul Hammant wrote:
> Folks,
>
> I saw somthing yesterday whist preparing the Excalibur site that lead me
> to believe that Ant 1.5 was the preferred choice :
>
>      jakarta-avalon-excalibur\fortress\build.xml:103: The <jar> task
> doesn't support the nested "zipgroupfileset" element.
>
> Should we set this as the preferred version for all Avalon projects?

I will eventually be requiring it for phoenix and a few other projects so I 
guess it would be an idea (mainly for xdoclet support).

-- 
Cheers,

Peter Donald
-----------------------------------------------
"Only two things are infinite, the universe and 
human stupidity, and I'm not sure about the 
former." -Albert Einstein 
----------------------------------------------- 


--
To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>


Mime
View raw message