avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <pe...@apache.org>
Subject Re: Butchered website?
Date Tue, 23 Jul 2002 07:07:53 GMT
On Tue, 23 Jul 2002 16:56, Nicola Ken Barozzi wrote:
> Peter Donald wrote:
> > On Tue, 23 Jul 2002 16:16, Nicola Ken Barozzi wrote:
> >>I took exactly what you use for Phoenix, the same CSS and the same html
> >>code.
> >
> > No - you added the top breadcrumbs trail which seems to have broken cross
> > browser stuff.
>
> Apart from that ;-P

And you also extended the colored block on LHS which looks really really 
really ugly when you have small banner but lots of text because you have a 
few pages with color bar down LHS.

> >>I have IE6 and Mozilla1 and I haven't yet had these problems.
> >>Can you please post here the links of the pages that have this problem?
> >
> > In konqueror (FreeBSD/Linux KDE Browser) it looks fine but in IE5
> > virtually all of the pages with breadcrumbs trail break.
>
> In which way do they break?
> Since I use the supplied tigris CSS for the breadcrumb and since it's
> javascript, if the browser doesn't recognize it it should just not add
> the javascript stuff... I can't imagine what/why it happens... hmmm...

I turn off javascript on Konqueror and it displays as a line which looks fine. 
However I suspect it is probably a javascript incompatability thing. Not 
sure. I don't do javascript if I can help it ;)

> Very strange indeed, since in Netscape 4 it works.
>
> Please give me some more clues, I ain't got IE5... you say it breaks
> only on that, right?

No idea. I have only looked at it in two browsers. IE5 and Konqueror 3.02

-- 
Cheers,

Peter Donald
"All my life I wanted to be someone; I guess I should have been more 
specific."
-- Jane Wagner


--
To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>


Mime
View raw message