avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leo Simons <leosim...@apache.org>
Subject Re: Butchered website?
Date Tue, 23 Jul 2002 07:43:57 GMT
> > Apart from that ;-P
> 
> And you also extended the colored block on LHS which looks really really 
> really ugly when you have small banner but lots of text because you have a 
> few pages with color bar down LHS.

this was at the request of someone. It was discussed then checked into
CVS with explicit notion "feel free to revert"...if you don't like it.

....this is a matter of personal taste. I don't think even the UI
experts at MS all agree on this.

....I don't think we should be having a vote on stuff like this every
time.....if you ask me we'd move to forrest skin and never have to
discuss UI again....

> > In which way do they break?
> > Since I use the supplied tigris CSS for the breadcrumb and since it's
> > javascript, if the browser doesn't recognize it it should just not add
> > the javascript stuff... I can't imagine what/why it happens... hmmm...
> 
> I turn off javascript on Konqueror and it displays as a line which looks fine. 
> However I suspect it is probably a javascript incompatability thing. Not 
> sure. I don't do javascript if I can help it ;)

It has to do with the AST basically being f***cked up by 'stylesheets'
stuff like class="", <div/> and <span/> when inserted by a javascript
engine. At least that's the problem in NS4.

it sucks.

> > Very strange indeed, since in Netscape 4 it works.

hit refresh a few times.

I forgot the screenshot, btw.

cheers,

- LSD, getting memories of his 3 months as the cross-browser javascript
and CSS guru at an ISP's portal....just happy you ain't using mac IE
4.5....


Mime
View raw message