avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Berin Loritsch" <blorit...@apache.org>
Subject RE: [VOTE] (recap) New name for Version 5 ComponentManager
Date Thu, 13 Jun 2002 15:55:28 GMT
> From: Leo Sutic [mailto:leo.sutic@inspireinfrastructure.com] 
> > From: Berin Loritsch [mailto:bloritsch@apache.org]
> > 
> > ServiceLocator (XXXXLocator): 3 (Me, Leo Sutic, Stephen McConnel)
> Can someone to a newbie check on "You get your *Components* 
> from the *Service*Locator"?
> I was against ServiceLocator not because I didn't see 
> Components as being/providing a service, but if we are 
> talking about Components, then we should apply that name throughout.
> I really dislike the shift in terminology we have here...

Leo, I hear you loud and clear.  However you are adding things
in this thread that need to be handled in a different thread.


Not a big deal, really.

As to ComponentLocator->ComponentManager->Component, I think
you are on crack, but that is a different thread.

<snip>everything that does not have to do with the name of the
component lookup service</snip>

To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>

View raw message