avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leo Sutic" <leo.su...@inspireinfrastructure.com>
Subject RE: Target JDK version
Date Mon, 24 Jun 2002 12:07:15 GMT
But we compile against it by default (see framework build.xml).

> -----Original Message-----
> From: Leo Simons [mailto:leosimons@apache.org] 
> Sent: den 24 juni 2002 14:02
> To: Avalon Developers List
> Subject: Re: Target JDK version
> 
> 
> I never test against JDK1.2 (don't have one installed). I 
> don't support it myself.
> 
> It'd be a shame if we decided on "should" as I would've to 
> check against more platforms!
> 
> - LSD
> 
> On Mon, 2002-06-24 at 13:25, Leo Sutic wrote:
> > I just realized that dynamic proxies aren't available in JDK 1.2. 
> > (They appeared in JDK1.3)
> > 
> > Is framework required to support JDK1.2 or is it a "should"/"would
> > be nice if"?
> > 
> > /LS
> > 
> > 
> > --
> > To unsubscribe, e-mail:   
> <mailto:avalon-dev-> unsubscribe@jakarta.apache.org>
> > For 
> additional commands, 
> e-mail: 
> > <mailto:avalon-dev-help@jakarta.apache.org>
> > 
> 
> 
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:avalon-dev-> unsubscribe@jakarta.apache.org>
> For 
> additional commands, 
> e-mail: <mailto:avalon-dev-help@jakarta.apache.org>
> 
> 


--
To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>


Mime
View raw message