avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Hammant <Paul_Hamm...@yahoo.com>
Subject Re: AltJB (pending better name) / framework methods
Date Tue, 22 Jan 2002 11:11:17 GMT
 > [ Component versus Object ]

Perhaps the point is that like with Pheonix's "Service", it is more of 
an intellectual interface that a real one.  Component in 
avalon-framework is an empty interface,  so was Service in 
avalon-phoenix.  We deprecated one.....

- Paul

To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>

View raw message