avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Hammant <Paul_Hamm...@yahoo.com>
Subject Cornerstone demos running in Phoenix
Date Sat, 19 Jan 2002 01:17:48 GMT
Folks,

I'm going nuts.  I am getting SAX parsing errors when trying to launch 
any of the apps in Cornerstone.  Even the simplest on its own 
'avalon-demo.sar' is causing the following :-

Failed to create BlockInfo for Block named "objectstorage" from resource 
"org/apache/avalon/cornerstone/blocks/masterstore/Repositor
yManager.xinfo" (Reason: The value of attribute "version" must begin 
with either a single or double quote character.).
--- Stack Trace ---
org.apache.avalon.phoenix.interfaces.DeploymentException: Failed to 
create BlockInfo for Block named "objectstorage" from resource "
org/apache/avalon/cornerstone/blocks/masterstore/RepositoryManager.xinfo" 
(Reason: The value of attribute "version" must begin with
either a single or double quote character.).
        at 
org.apache.avalon.phoenix.components.deployer.DefaultDeployer.deploy(DefaultDeployer.java:178)
        at 
org.apache.avalon.phoenix.components.embeddor.DefaultEmbeddor.deployFile(DefaultEmbeddor.java:467)
        at 
org.apache.avalon.phoenix.components.embeddor.DefaultEmbeddor.deployFile(DefaultEmbeddor.java:461)
        at 
org.apache.avalon.phoenix.components.embeddor.DefaultEmbeddor.deployFiles(DefaultEmbeddor.java:449)
        at 
org.apache.avalon.phoenix.components.embeddor.DefaultEmbeddor.deployDefaultApplications(DefaultEmbeddor.java:439)
        at 
org.apache.avalon.phoenix.components.embeddor.DefaultEmbeddor.execute(DefaultEmbeddor.java:182)
        at org.apache.avalon.phoenix.frontends.CLIMain.run(CLIMain.java:115)
        at 
org.apache.avalon.phoenix.frontends.CLIMain.execute(CLIMain.java:101)
        at org.apache.avalon.phoenix.frontends.CLIMain.main(CLIMain.java:67)
        at java.lang.reflect.Method.invoke(Native Method)
        at org.apache.avalon.phoenix.launcher.Main.startup(Main.java:88)
        at org.apache.avalon.phoenix.launcher.Main.main(Main.java:51)

Nothing has changed as far as I can see and all this was working yesterday!

Is it happening for anyone else?

- Paul


--
To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>


Mime
View raw message