avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: Table Jumbling with ECS
Date Fri, 14 Dec 2001 16:16:25 GMT
lhall@synergyinc.com wrote:

> Hello,
> 
>      I've been using ECS for quite a while with no problems, but recently
> noticed some strange behavior.
> In an HttpServlet, I'm building a TABLE by retrieving  rows of data (which
> have been sorted)  from an Oracle database and then building a TR for each
> row.  I then add each row to the TABLE, the TABLE to the BODY, etc..., all
> via ECS. The HTML is then returned via the response object.
> 
>      Occasionally, when the HTML is returned to the browser,  one TR is
> misplaced.  I'll find it third from the top when it should be 12th, and so
> forth.  This problem only occurs occasionally, and it only seems to occur
> when large amounts of data (maybe 50+ rows) are returned.
> 
>      I'm developing with VisualAge 4.0 with the Websphere Test Environment,
> but have also seen this behavior when deploying to the Websphere
> Application Server.  I've noticed the behavior in both IE 5.5 and Netscape
> 6.2.
> 
> Any help would be appreciated....


The ECS mailing list would be better to assist you.  It sounds like there
is a bug with either their library, or with your sorting algorithm.  Unfortunately,
no-one on this list has the expertise to help you.





-- 

"They that give up essential liberty to obtain a little temporary safety
  deserve neither liberty nor safety."
                 - Benjamin Franklin


--
To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>


Mime
View raw message