avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <pe...@apache.org>
Subject Re: [VOTE] Release Avalon Framework 4.1.1
Date Fri, 21 Dec 2001 14:24:58 GMT
On Sat, 22 Dec 2001 01:04, Berin Loritsch wrote:
> It has come to my attention that because I had compiled Avalon Framework on
> JDK 1.4.0, the class files were incompatible with jar files that were
> compiled with prior JDKs. I have already set the build scripts to for JDK
> 1.2 binary compliance.
>
> This is concidered a bug-fix release although it does contain 1 new
> EMPTY_PARAMETERS static variable.  The new section I started in Avalon is
> still disconnected, so it won't be generated in the documentation (this was
> on purpose).
>
> PLEASE VOTE
> -----------
>
> Release Avalon Framework 4.1.1?

+1

-- 
Cheers,

Pete

*--------------------------------------------------*
| Wise men don't need advice. Fools don't take it. |
|              -Benjamin Franklin                  |
*--------------------------------------------------*

--
To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>


Mime
View raw message