avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Hammant <Paul_Hamm...@yahoo.com>
Subject Re: Building Cornerstone now pre-reqs JDK 1.4?
Date Mon, 26 Nov 2001 18:32:00 GMT
Sam,

>It's not the case.  The build.xml file for apps/db/ masks out JDK1.4 
>classes it not running that version during a build
>
I mean the build.xml file at top cornerstone level too.

I've tested the changes with JDK1.3.1 and JDK1.4 (b3)

- Paul




--
To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>


Mime
View raw message