avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <dona...@apache.org>
Subject Re: AW: Jo! on Phoenix - compile problems
Date Fri, 02 Nov 2001 10:28:08 GMT
On Fri, 2 Nov 2001 21:10, Peter Donald wrote:
> > To try it out,
> > - get a fresh cvs checkout of phoenix
> > - build dist
> > - download the jo! release -> http://www.tagtraum.com/
> > - unpack somehwere
> > - cd to JO_HOME/integration/phoenix4.0/
> > - set the property "phoenix.home" in build.xml to your phoenix
> > dist-directory
> > - execute ant install
> > - start phoenix
> > - jo! should be running on port 8080
> >
> > Please let me know if something is broken.
>
> works for me!

Actually I seem to get the following printed out to console.

get_self can't find pthread_self

Haven't ever seen this before ...has anyone else? Does anyone else get this 
problem when running jo! ?

I have a feeling it may be something to do with my OS/JVMs combo (linux + sun 
1.3_001 and IBM 1.3.0).


-- 
Cheers,

Pete

*-----------------------------------------------------------------------*
PROGRAM: n.  a magic spell cast over a computer allowing it to turn
one's input into error messages.  v.t.  to engage in a pastime similar
to banging one's head against a wall, but with fewer opportunities for 
reward.
*-----------------------------------------------------------------------*

--
To unsubscribe, e-mail:   <mailto:avalon-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:avalon-dev-help@jakarta.apache.org>


Mime
View raw message