avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 3951] - phoenix hangs when there is no .sar found
Date Thu, 04 Oct 2001 09:13:27 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3951>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3951

phoenix hangs when there is no .sar found

donaldp@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|Normal                      |Enhancement
             Status|NEW                         |ASSIGNED
           Priority|Other                       |Medium



------- Additional Comments From donaldp@apache.org  2001-10-04 02:13 -------
Hi,

Thats expected behaviour. If there is no Applications it is supposed to wait 
until a remote manager adds an application or until it is shutdown. I guess it 
is currently unintuitive and the documentation or even output should mention 
something about that.

In last few days patches have been supplied on mailing list that will allow 
phoenix to monitor apps directory, waiting for new application .sar's to be 
dropped in. Thus when it is in this state you will be able to just drop 
application into apps/ and it will be deployed and thus Phoenix's "hanging" 
becomes useful ;)

---------------------------------------------------------------------
To unsubscribe, e-mail: avalon-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: avalon-dev-help@jakarta.apache.org


Mime
View raw message