avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cabrera, Alan" <...@multex.com>
Subject RE: Building Avalon v4.0
Date Fri, 21 Sep 2001 12:53:32 GMT
Tried this on a number of Win2K boxes and got the same thing.  There's
nothing in the path but uncle Bill's software.  No Ant stuff in my class
path. I got the Avalon source from the packaged ZIP file.  I don't have any
envron variables set.

Can a Win2K user run the ZIP'd package ok?  If so, then don't bother with
this; I'll get the source for Ant and debug it myself.  (I was kind of
hoping for an RTFM-type answer)

Alan

> -----Original Message-----
> From: Paul Hammant [mailto:paul_hammant@yahoo.com]
> Sent: Friday, September 21, 2001 4:17 AM
> To: Avalon
> Subject: Re: Building Avalon v4.0
> 
> 
> Alan,
> 
> > Target `ant.properties.sample' does not exist in this project.
> 
> Do you have Ant installed elsewhere?   Do a 'set path', then 
> think over the entries in that list.
> 
> Which OS - Windows2000, 95, 98, ME, XP?
> 
> - Paul
> 
> ____________________________________________________________
> Do You Yahoo!?
> Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
> or your free @yahoo.ie address at http://mail.yahoo.ie
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: avalon-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: avalon-dev-help@jakarta.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: avalon-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: avalon-dev-help@jakarta.apache.org


Mime
View raw message