avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eung-ju Park" <co...@isoft.co.kr>
Subject Small cleanup for DataSourceSelector.
Date Mon, 30 Jul 2001 12:44:45 GMT
small cleanup for DataSourceSelector.

1. remove selectDataSource.
    i thinks it is not needed.
2. change name of DataSourceComponent class attribute from "type" to
"class".
    like cocoon.

and I thinks driver attribute is not necessary.

Mime
View raw message