avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <dona...@apache.org>
Subject Re: service only one application version of phoenix ;-)
Date Mon, 16 Jul 2001 03:41:43 GMT
On Mon, 16 Jul 2001 06:56, Eung-ju Park wrote:
> Thanks Peter. :-)
>
> I test SingleAppEmbeddor.
> I run my test. Resource related exception occured. message was attached.
> I don't know what's wrong...
> my locale is ko_KR. is it occur problem?
> I run test with LANG=C. the same exception occured.

hmmm. It seems that the Class object is not being created until after 
<clinit> (Static Class Initializer) is completed or something. I have a 
sneaking suspicion that this may be due to bugs in either junit or ant. Could 
you try running it outside junit and/or ant and see if it works?

If it doesn't work can you tell me how many threads you have running, what 
JVM it is and whether it is native or green threaded JVM :)

Cheers,

Pete

*-----------------------------------------------------*
| "Faced with the choice between changing one's mind, |
| and proving that there is no need to do so - almost |
| everyone gets busy on the proof."                   |
|              - John Kenneth Galbraith               |
*-----------------------------------------------------*

---------------------------------------------------------------------
To unsubscribe, e-mail: avalon-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: avalon-dev-help@jakarta.apache.org


Mime
View raw message