avalon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <dona...@apache.org>
Subject Ant needs to be updated
Date Wed, 09 May 2001 04:15:27 GMT
Hi,

before our next release we need to update to the latest CVS version of Ant.
The reason is that Ant in CVS will build zips that don't extract properly
on UNIX by setting all directories not executable (bug with jdk). Latest
Ant reimplements the java.util.zip classes and no longer has this problem.

I will try to get to it soon .. but if someone gets to there first ... ;)

Also we should probablt open a category in Bugzilla once we do a release ;)

Cheers,

Pete

*-----------------------------------------------------*
| "Faced with the choice between changing one's mind, |
| and proving that there is no need to do so - almost |
| everyone gets busy on the proof."                   |
|              - John Kenneth Galbraith               |
*-----------------------------------------------------*


---------------------------------------------------------------------
To unsubscribe, e-mail: avalon-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: avalon-dev-help@jakarta.apache.org


Mime
View raw message