aurora-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Jorgensen <and...@andrewjorgensen.com>
Subject Re: Review Request 52609: Manually configure the private network interface in Vagrant
Date Thu, 06 Oct 2016 18:09:40 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/52609/
-----------------------------------------------------------

(Updated Oct. 6, 2016, 6:09 p.m.)


Review request for Aurora.


Summary (updated)
-----------------

Manually configure the private network interface in Vagrant


Repository: aurora


Description
-------

I am not sure of the specifics of why this happens but on vagrant 1.8.6 the network interface
does not come up correctly and the private_network is attached to the `eth0` nat interface
rather than the host-only interface. I tried a number of different parameters but none of
them were able to configure the network appropriately. This change manually configures the
static ip so that it is connected to the correct adapter. Without this change I could not
access the aurora web interface.


Diffs
-----

  Vagrantfile 5d6e1b29f28a57cb9a06df5f673c4b56697fbfcb 

Diff: https://reviews.apache.org/r/52609/diff/


Testing
-------

Ran `vagrant up` and tried to visit http://192.168.33.7:8081 according to the steps here:
http://aurora.apache.org/documentation/latest/getting-started/vagrant/


Thanks,

Andrew Jorgensen


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message