aurora-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Wickman" <wick...@apache.org>
Subject Re: Review Request 26378: Upgrade to pants 0.0.24
Date Tue, 07 Oct 2014 00:13:40 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/26378/#review55613
-----------------------------------------------------------

Ship it!


Ship It!

- Brian Wickman


On Oct. 6, 2014, 7:53 p.m., Joe Smith wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/26378/
> -----------------------------------------------------------
> 
> (Updated Oct. 6, 2014, 7:53 p.m.)
> 
> 
> Review request for Aurora, Joshua Cohen, Brian Wickman, and Zameer Manji.
> 
> 
> Bugs: AURORA-363
>     https://issues.apache.org/jira/browse/AURORA-363
> 
> 
> Repository: aurora
> 
> 
> Description
> -------
> 
> Upgrade to pants 0.0.24
> 
> The biggest highlight from the changelog at https://pypi.python.org/pypi/pantsbuild.pants/0.0.24
is this will enforce python2.7 across the repository.
> 
> 
> Diffs
> -----
> 
>   pants 61468a9ea51f3abe7db48f605f8623321005c3a8 
>   pants.ini f6461c2ba2f7506204db66b56b6c858c65286790 
> 
> Diff: https://reviews.apache.org/r/26378/diff/
> 
> 
> Testing
> -------
> 
> [tw-172-25-132-201 aurora (yasumoto/pants_0.0.24)]$ ./build-support/jenkins/build.sh

> 
> 
> Thanks,
> 
> Joe Smith
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message